Get Answers from our
Community of Computer Experts

the interface has been stopped

Asked by
2018/01/27 11:36
0 Like It
I have a phone lg f60, the day before yesterday after resetting the settings, the message "the interface has stopped", I tried resetting the reset, resetting the phone, hard reset, changing the theme and nothing, can it be fixed somehow? I did not upload the software itself or what, because I can not and I do not want to spoil it more
Operating System:
Answer this question
2018/02/03 06:49

0 votes

Hello, Gabriel,

If the "interface has been stopped" error, read the following instructions to repair.

1.Turn off the phone.

2. Press and hold the following buttons at the same time: volume down + power button / lock on the back of the phone.

3. Release the power / lock keypad only when the LG logo appears, then press and hold the power / lock button.

4. Release all buttons when the Factory hard reset screen appears.

5. You should see this standard connector, where you can choose "delegate system hide", choose this one.

6. Press the power / Lock keypad button to continue
Note: Removing your phone is a danger. All operations are performed using the sound medium.

Actually, I have to solve the problem, similarly to yours, please look at the risk here:

http: //reviversoft.c ...

If the problem persists, you can contact our LG Direct support http:

http: // ...

Hope, help!




Answered by
Lokesh Yadav
2018/01/27 14:08

0 votes


Please follow the below steps to resolve this issue.

Solution 1. Clear Cache on Your Android
If your Android is 4.2 or above, this solution will work for you (on older versions you might have to clear the cache on each app individually).
1. Go to Settings and select Storage
2. Choose “Cached Data” – select this option and a pop up will appear, confirming that you want to clear the cache. Select “OK” and the problem should be solved!

Solution 2: Clear Cache and Data to Phone’s Apps
Here is another great method that should work for this problem.
1. Go to Settings> All Apps
2. Scroll down and select ‘Phone’
3. Select this, and then tap "Clear Cache"
4. If this doesn’t work, repeat the process but also include "Clear Data"
Restart your device and the problem should be solved.

This should work for sure. Just backup all your data and factory reset your phone. You need to reinstall all the apps and all the updates. This will take a lot of time and effort on your part but will surely work.

I hope this helps.


Welcome to Reviversoft Answers
ReviverSoft Answers is a place to ask any question you have about your computer and have it answered by the expert community.
Post your question
Ask your question to the community now
Similar questions
I updated all of the drivers after doing a backup using your tool. Now only two of 4 USB ports work. Nothing happens when I plug either my mouse or iPhone cable into them. Two still work, two do not. These ports worked prior to using your software. I have since done a RESTORE using your software and they still do not work. Could you please help me resolve this issue? I have a Dell Precision M6600 system if this helps.
Show full question
Eski android 2.1 telefonumda yer alan sbf uzantılı yedekleme dosyasını bilgisayarıma kayıt etmiştim. sbf dosyasını bilgisayarda nasıl açılır?
Show full question
Having trouble with your PC?
Complete a free PC health scan with
PC Reviver®
Free download
Copyright © 2018 Corel Corporation. All rights reserved. Terms Of Use | Privacy | Cookies
follow us